1 { lib, pkgs, modulesPath, ... }: {
3 (modulesPath + "/installer/cd-dvd/channel.nix")
4 (modulesPath + "/profiles/base.nix")
5 (modulesPath + "/testing/test-instrumentation.nix")
6 (modulesPath + "/virtualisation/qemu-vm.nix")
9 nix.binaryCaches = lib.mkForce [ ];
15 system.extraDependencies = with pkgs; [
16 # List of packages from installer test
17 curl # To diagnose fetch requests
24 nixos-artwork.wallpapers.simple-dark-gray-bottom
26 perlPackages.ListCompare
27 perlPackages.XMLLibXML
36 # Don't try to install bootloaders in a VM
37 boot.loader.grub.devices = lib.mkForce [ "nodev" ];