]> git.scottworley.com Git - syncthing-autoregister/blob - default.nix
Follow renames in test data
[syncthing-autoregister] / default.nix
1 { pkgs ? import <nixpkgs> { }, }:
2
3 pkgs.lib.makeScope pkgs.newScope (self:
4 with self; {
5
6 syncthing-set-id = callPackage ./pkgs/syncthing-set-id.nix {
7 nixfmt = if pkgs.lib.version < "24.05" then pkgs.nixfmt else pkgs.nixfmt-classic;
8 };
9
10 })