git-cache-fallback = { buildPythonPackage, fetchgit, git, backoff, mypy, }:
buildPythonPackage rec {
pname = "git-cache";
- version = "1.2.1";
+ version = "1.3.1";
src = fetchgit {
url = "https://scottworley.com/git-cache.git";
rev = "v${version}";
- sha256 = "16yh75176pnbzf48ak7q8lpfpr6digi130i5drxs6k2y9nf7g1jz";
+ sha256 = "0awz7f6avzw9fk9gp1kadj0nbmf1s60qic9zb6ww92zig3khg12k";
};
propagatedBuildInputs = [ backoff ];
checkInputs = [ git mypy ];