]> git.scottworley.com Git - pinch/blobdiff - default.nix
Release 3.0.10
[pinch] / default.nix
index cc6f858c7627d1ffee931052d4a80d020eacd3c3..7744281ae0afb0fe74fe58f1c1a7e62f1e583b66 100644 (file)
@@ -5,11 +5,11 @@ let
   git-cache-fallback = { buildPythonPackage, fetchgit, git, backoff, mypy, }:
     buildPythonPackage rec {
       pname = "git-cache";
-      version = "1.4.1";
+      version = "1.4.2";
       src = fetchgit {
         url = "https://git.scottworley.com/pub/git/git-cache";
         rev = "v${version}";
-        sha256 = "0ml1myhmd9mw1z5bwni9fhvx7h9dknhmqq4nyci9n5lvrhbmcdc9";
+        hash = "sha256-Z9daNCmjzaVdeG3mITRWdNM+ewUEcKy5N4/Xpdotsg0=";
       };
       propagatedBuildInputs = [ backoff ];
       checkInputs = [ git mypy ];
@@ -21,7 +21,7 @@ in pkgs.python3Packages.callPackage ({ lib, buildPythonPackage, nix_2_3, git
   , autopep8, makeWrapper, mypy, pylint, git-cache, }:
   buildPythonPackage rec {
     pname = "pinch";
-    version = "3.0.10-pre";
+    version = "3.0.10";
     src = lib.cleanSource ./.;
     buildInputs = [ makeWrapper ];
     propagatedBuildInputs = [ git-cache ];