pname = "git-cache";
version = "1.4.1";
src = fetchgit {
- url = "https://scottworley.com/git-cache.git";
+ url = "https://git.scottworley.com/pub/git/git-cache";
rev = "v${version}";
sha256 = "0ml1myhmd9mw1z5bwni9fhvx7h9dknhmqq4nyci9n5lvrhbmcdc9";
};
, autopep8, makeWrapper, mypy, pylint, git-cache, }:
buildPythonPackage rec {
pname = "pinch";
- version = "3.0.7";
+ version = "3.0.9-pre";
src = lib.cleanSource ./.;
buildInputs = [ makeWrapper ];
propagatedBuildInputs = [ git-cache ];