]> git.scottworley.com Git - pinch/blobdiff - default.nix
Release 3.0.11
[pinch] / default.nix
index caebd9c961e727f6fdd1c9d188ffddbb35b84f9b..e9cf252d945465fc509c56e744fa62ebdafcf88a 100644 (file)
@@ -9,11 +9,11 @@ let
   git-cache-fallback = { buildPythonPackage, fetchgit, git, backoff, mypy, }:
     buildPythonPackage rec {
       pname = "git-cache";
-      version = "1.4.2";
+      version = "1.4.3";
       src = fetchgit {
         url = "https://git.scottworley.com/pub/git/git-cache";
         rev = "v${version}";
-        hash = "sha256-Z9daNCmjzaVdeG3mITRWdNM+ewUEcKy5N4/Xpdotsg0=";
+        hash = "sha256-Qr62bGdlFFkzYTl6ot34UiOJxbP1Eeelx2OEd96vrqI=";
       };
       propagatedBuildInputs = [ backoff ];
       "${checkInputsName}" = [ git mypy ];
@@ -25,7 +25,7 @@ in pkgs.python3Packages.callPackage ({ lib, buildPythonPackage, nix_2_3, git
   , autopep8, makeWrapper, mypy, pylint, git-cache, }:
   buildPythonPackage rec {
     pname = "pinch";
-    version = "3.0.10";
+    version = "3.0.11";
     src = lib.cleanSource ./.;
     buildInputs = [ makeWrapper ];
     propagatedBuildInputs = [ git-cache ];