git-cache-fallback = { buildPythonPackage, fetchgit, git, backoff, mypy, }:
buildPythonPackage rec {
pname = "git-cache";
- version = "1.3.1";
+ version = "1.4.1";
src = fetchgit {
url = "https://scottworley.com/git-cache.git";
rev = "v${version}";
- sha256 = "0awz7f6avzw9fk9gp1kadj0nbmf1s60qic9zb6ww92zig3khg12k";
+ sha256 = "0ml1myhmd9mw1z5bwni9fhvx7h9dknhmqq4nyci9n5lvrhbmcdc9";
};
propagatedBuildInputs = [ backoff ];
checkInputs = [ git mypy ];
, autopep8, makeWrapper, mypy, pylint, git-cache, }:
buildPythonPackage rec {
pname = "pinch";
- version = "3.0.4";
+ version = "3.0.5";
src = lib.cleanSource ./.;
buildInputs = [ makeWrapper ];
propagatedBuildInputs = [ git-cache ];