]> git.scottworley.com Git - paperdoorknob/blobdiff - default.nix
Invoke pandoc to convert HTML to LaTeX
[paperdoorknob] / default.nix
index 6bbed2273e21a61fed51aeda480968a10b06840a..58f98862f305518503a2d8ee8896f882bb109897 100644 (file)
@@ -9,7 +9,7 @@ pkgs.python3Packages.callPackage ({ lib, buildPythonPackage, makeWrapper
     nativeBuildInputs = [ makeWrapper ];
     propagatedBuildInputs =
       [ beautifulsoup4 requests requests-cache xdg-base-dirs ];
-    nativeCheckInputs = [ mypy types-beautifulsoup4 types-requests ]
+    nativeCheckInputs = [ mypy pandoc-cli types-beautifulsoup4 types-requests ]
       ++ lib.optionals lint [ autopep8 pylint ];
     doCheck = true;
     checkPhase = "./test.sh";