]> git.scottworley.com Git - hellowebpy/blobdiff - default.nix
Release 1.0.1
[hellowebpy] / default.nix
index c256aea11384b30734dcdc7146a5f566c2b80742..3b3e7afa4d2f157354e1708c582a89eb3c0d1433 100644 (file)
@@ -4,10 +4,10 @@ pkgs.python3Packages.callPackage
 ({ autopep8, buildPythonPackage, curl, lib, mypy, pylint, }:
   buildPythonPackage rec {
     pname = "hellowebpy";
-    version = "1.0.0";
+    version = "1.0.1";
     src = lib.cleanSource ./.;
     PIP_DISABLE_PIP_VERSION_CHECK = 1;
-    checkInputs = [ curl mypy ] ++ lib.optionals lint [ autopep8 pylint ];
+    nativeCheckInputs = [ curl mypy ] ++ lib.optionals lint [ autopep8 pylint ];
     doCheck = true;
     checkPhase = "./test.sh";
     meta = {