({ buildPythonPackage, fetchgit, git, backoff, mypy, }:
buildPythonPackage rec {
pname = "git-cache";
- version = "1.3.0";
+ version = "1.3.1";
src = fetchgit {
url = "https://scottworley.com/git-cache.git";
rev = "v${version}";
- sha256 = "sha256-0HbtnS98im0sd2JIdUePBcspUskL2DY8ylQdyEC2sS0=";
+ sha256 = "0awz7f6avzw9fk9gp1kadj0nbmf1s60qic9zb6ww92zig3khg12k";
};
propagatedBuildInputs = [ backoff ];
checkInputs = [ git mypy ];