({ buildPythonPackage, fetchgit, git, backoff, mypy, }:
buildPythonPackage rec {
pname = "git-cache";
- version = "1.3.0";
+ version = "1.3.1";
src = fetchgit {
url = "https://scottworley.com/git-cache.git";
rev = "v${version}";
- sha256 = "sha256-0HbtnS98im0sd2JIdUePBcspUskL2DY8ylQdyEC2sS0=";
+ sha256 = "0awz7f6avzw9fk9gp1kadj0nbmf1s60qic9zb6ww92zig3khg12k";
};
propagatedBuildInputs = [ backoff ];
checkInputs = [ git mypy ];
({ buildPythonPackage, fetchgit, nix, git, makeWrapper, mypy, git-cache, }:
buildPythonPackage rec {
pname = "pinch";
- version = "3.0.4";
+ version = "3.0.7";
src = fetchgit {
url = "https://scottworley.com/pinch.git";
rev = "v${version}";
- sha256 = "1i7v9vcjk599ffzwf3nq38y811cm6rnxriarqgpp3kwy52r91mi2";
+ sha256 = "sha256-BMESwx3uUVOFekiXr1LSGNF4DXexT26awzIQIzw/iZY=";
};
buildInputs = [ makeWrapper ];
propagatedBuildInputs = [ git-cache ];