]> git.scottworley.com Git - auto-upgrade-with-pinch/blobdiff - overlays/pinch.nix
New git URLs
[auto-upgrade-with-pinch] / overlays / pinch.nix
index 12774234d00ba8b693db3277aef679771a6714c6..05da5bea64dac62850a9dc6ef144463ff5c42fdd 100644 (file)
@@ -24,7 +24,7 @@ let
         pname = "git-cache";
         version = "1.3.1";
         src = fetchgit {
-          url = "https://scottworley.com/git-cache.git";
+          url = "https://git.scottworley.com/pub/git/git-cache";
           rev = "v${version}";
           sha256 = "0awz7f6avzw9fk9gp1kadj0nbmf1s60qic9zb6ww92zig3khg12k";
         };
@@ -38,11 +38,11 @@ let
     ({ buildPythonPackage, fetchgit, nix, git, makeWrapper, mypy, git-cache, }:
       buildPythonPackage rec {
         pname = "pinch";
-        version = "3.0.4";
+        version = "3.0.7";
         src = fetchgit {
-          url = "https://scottworley.com/pinch.git";
+          url = "https://git.scottworley.com/pub/git/pinch";
           rev = "v${version}";
-          sha256 = "1i7v9vcjk599ffzwf3nq38y811cm6rnxriarqgpp3kwy52r91mi2";
+          sha256 = "sha256-BMESwx3uUVOFekiXr1LSGNF4DXexT26awzIQIzw/iZY=";
         };
         buildInputs = [ makeWrapper ];
         propagatedBuildInputs = [ git-cache ];