({ buildPythonPackage, fetchgit, nix, git, makeWrapper, mypy, git-cache, }:
buildPythonPackage rec {
pname = "pinch";
- version = "3.0.4";
+ version = "3.0.7";
src = fetchgit {
url = "https://scottworley.com/pinch.git";
rev = "v${version}";
- sha256 = "1i7v9vcjk599ffzwf3nq38y811cm6rnxriarqgpp3kwy52r91mi2";
+ sha256 = "sha256-BMESwx3uUVOFekiXr1LSGNF4DXexT26awzIQIzw/iZY=";
};
buildInputs = [ makeWrapper ];
propagatedBuildInputs = [ git-cache ];