({ buildPythonPackage, fetchgit, nix_2_3, git, makeWrapper, mypy, git-cache, }:
buildPythonPackage rec {
pname = "pinch";
- version = "3.0.9";
+ version = "3.0.10";
src = fetchgit {
url = "https://git.scottworley.com/pub/git/pinch";
rev = "v${version}";
- sha256 = "sha256-D1XC8pmemdOpIEWvS0VH9Fguvp92FqpQfJj2TudfwRw=";
+ hash = "sha256-U3TOTfYvM1ONF9DJrWxfhjVQnY7GD96ru6A2Yj01lcg=";
};
buildInputs = [ makeWrapper ];
propagatedBuildInputs = [ git-cache ];