]> git.scottworley.com Git - auto-upgrade-with-pinch/blobdiff - overlays/pinch.nix
pinch: 3.0.15 → 3.1.0 for "git_ref = tag <tag>" support
[auto-upgrade-with-pinch] / overlays / pinch.nix
index 07daaf7321156f4f2efa04eb1a317c9ad6200672..37c2e7d079f7ea1816b53c59a815e09403f85c43 100644 (file)
@@ -9,11 +9,11 @@ let
     ({ buildPythonPackage, fetchgit, git, backoff, mypy, }:
       buildPythonPackage rec {
         pname = "git-cache";
-        version = "1.4.2";
+        version = "1.5.0";
         src = fetchgit {
           url = "https://git.scottworley.com/pub/git/git-cache";
           rev = "v${version}";
-          hash = "sha256-Z9daNCmjzaVdeG3mITRWdNM+ewUEcKy5N4/Xpdotsg0=";
+          hash = "sha256-g4TS/zX3e29Q3ThsCAX2wLLlYbi8fdux5uqAc+b/Oww=";
         };
         propagatedBuildInputs = [ backoff ];
         "${checkInputsName}" = [ git mypy ];
@@ -25,11 +25,11 @@ let
     ({ buildPythonPackage, fetchgit, nix_2_3, git, makeWrapper, mypy, git-cache, }:
       buildPythonPackage rec {
         pname = "pinch";
-        version = "3.0.10";
+        version = "3.1.0";
         src = fetchgit {
           url = "https://git.scottworley.com/pub/git/pinch";
           rev = "v${version}";
-          hash = "sha256-U3TOTfYvM1ONF9DJrWxfhjVQnY7GD96ru6A2Yj01lcg=";
+          hash = "sha256-qwbYDSGE6p1YU3AnOatXNoTUc284D1xPQs/tRS++VOM=";
         };
         buildInputs = [ makeWrapper ];
         propagatedBuildInputs = [ git-cache ];