]> git.scottworley.com Git - auto-upgrade-with-pinch/blobdiff - overlays/pinch.nix
pinch: 3.0.11 → 3.0.12
[auto-upgrade-with-pinch] / overlays / pinch.nix
index 07daaf7321156f4f2efa04eb1a317c9ad6200672..72fd8b6f191e04a3756925da174625c907bcee87 100644 (file)
@@ -9,11 +9,11 @@ let
     ({ buildPythonPackage, fetchgit, git, backoff, mypy, }:
       buildPythonPackage rec {
         pname = "git-cache";
-        version = "1.4.2";
+        version = "1.4.3";
         src = fetchgit {
           url = "https://git.scottworley.com/pub/git/git-cache";
           rev = "v${version}";
-          hash = "sha256-Z9daNCmjzaVdeG3mITRWdNM+ewUEcKy5N4/Xpdotsg0=";
+          hash = "sha256-Qr62bGdlFFkzYTl6ot34UiOJxbP1Eeelx2OEd96vrqI=";
         };
         propagatedBuildInputs = [ backoff ];
         "${checkInputsName}" = [ git mypy ];
@@ -25,11 +25,11 @@ let
     ({ buildPythonPackage, fetchgit, nix_2_3, git, makeWrapper, mypy, git-cache, }:
       buildPythonPackage rec {
         pname = "pinch";
-        version = "3.0.10";
+        version = "3.0.12";
         src = fetchgit {
           url = "https://git.scottworley.com/pub/git/pinch";
           rev = "v${version}";
-          hash = "sha256-U3TOTfYvM1ONF9DJrWxfhjVQnY7GD96ru6A2Yj01lcg=";
+          hash = "sha256-1fsTPEDOidGI0IJMelZW4FB1VOP8RT+GSbDoL2vNUJY=";
         };
         buildInputs = [ makeWrapper ];
         propagatedBuildInputs = [ git-cache ];