]> git.scottworley.com Git - auto-upgrade-with-pinch/blobdiff - overlays/pinch.nix
License and README
[auto-upgrade-with-pinch] / overlays / pinch.nix
index 74579608c46c2b05c9488c098accdf862b09abc1..dfb9eaca3b737001867c477c22a10268a2ff1bd7 100644 (file)
@@ -5,11 +5,11 @@ let
     ({ buildPythonPackage, fetchgit, git, backoff, mypy, }:
       buildPythonPackage rec {
         pname = "git-cache";
-        version = "1.3.1";
+        version = "1.4.2";
         src = fetchgit {
           url = "https://git.scottworley.com/pub/git/git-cache";
           rev = "v${version}";
-          sha256 = "0awz7f6avzw9fk9gp1kadj0nbmf1s60qic9zb6ww92zig3khg12k";
+          hash = "sha256-Z9daNCmjzaVdeG3mITRWdNM+ewUEcKy5N4/Xpdotsg0=";
         };
         propagatedBuildInputs = [ backoff ];
         checkInputs = [ git mypy ];
@@ -21,11 +21,11 @@ let
     ({ buildPythonPackage, fetchgit, nix_2_3, git, makeWrapper, mypy, git-cache, }:
       buildPythonPackage rec {
         pname = "pinch";
-        version = "3.0.9";
+        version = "3.0.10";
         src = fetchgit {
           url = "https://git.scottworley.com/pub/git/pinch";
           rev = "v${version}";
-          sha256 = "sha256-D1XC8pmemdOpIEWvS0VH9Fguvp92FqpQfJj2TudfwRw=";
+          hash = "sha256-U3TOTfYvM1ONF9DJrWxfhjVQnY7GD96ru6A2Yj01lcg=";
         };
         buildInputs = [ makeWrapper ];
         propagatedBuildInputs = [ git-cache ];