({ buildPythonPackage, fetchgit, nix_2_3, git, makeWrapper, mypy, git-cache, }:
buildPythonPackage rec {
pname = "pinch";
- version = "3.0.12";
+ version = "3.0.15";
src = fetchgit {
url = "https://git.scottworley.com/pub/git/pinch";
rev = "v${version}";
- hash = "sha256-1fsTPEDOidGI0IJMelZW4FB1VOP8RT+GSbDoL2vNUJY=";
+ hash = "sha256-dOTX1UHnQb7GCO5iFZfl+GDf+kpnRZpzhjuTy9aw7DA=";
};
buildInputs = [ makeWrapper ];
propagatedBuildInputs = [ git-cache ];