-# When installed as a channel, this is not an environment.
-#
-# This file exists to stop getAllExprs() in nix/src/nix-env/nix-env.cc from recursing around in here and getting confused.
+{ pkgs ? import <nixpkgs> { }, }:
-{}
+pkgs.lib.makeScope pkgs.newScope (self:
+ with self; {
+
+ homeless-gpg = callPackage ./pkgs/homeless-gpg.nix { };
+
+ keyed-gpg = callPackage ./pkgs/keyed-gpg.nix { };
+
+ })